summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e11aa44d..f8dbd892 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -299,7 +299,7 @@ configure_file(
${PROJECT_BINARY_DIR}/system.hh)
if((CMAKE_CXX_COMPILER MATCHES "clang") OR
- (CMAKE_CXX_COMPILER MATCHES "clang++"))
+ (CMAKE_CXX_COMPILER MATCHES "clang\\+\\+"))
set(CMAKE_INCLUDE_SYSTEM_FLAG_CXX "-isystem ")
endif()