summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f40166bc..6d6e4532 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,6 +18,7 @@ libledger_util_la_SOURCES = \
src/times.cc \
src/error.cc \
src/utils.cc \
+ src/accum.cc \
lib/sha1.cpp
libledger_util_la_CPPFLAGS = $(lib_cppflags)
@@ -86,6 +87,7 @@ pkginclude_HEADERS = \
src/stream.h \
src/pstream.h \
src/unistring.h \
+ src/accum.h \
\
src/amount.h \
src/commodity.h \