summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-25 13:50:31 +0100
committerGitHub <noreply@github.com>2023-08-25 13:50:31 +0100
commit0afbc435dff14054f0ff661fad51448d8c55afd5 (patch)
treedd5f62658d276180510494d842b6b689c172ffe0 /Cargo.toml
parent97909e5068a505a5f9265f1c98c90f09325991c7 (diff)
downloadcandle-0afbc435dff14054f0ff661fad51448d8c55afd5.tar.gz
candle-0afbc435dff14054f0ff661fad51448d8c55afd5.tar.bz2
candle-0afbc435dff14054f0ff661fad51448d8c55afd5.zip
Add some configurable legend for yolo detection. (#603)
* Add some configurable legend for yolo detection. * Clippyness.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 89b3c63a..f1ad66eb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -46,6 +46,7 @@ num-traits = "0.2.15"
rand = "0.8.5"
rand_distr = "0.4.3"
rayon = "1.7.0"
+rusttype = { version = "0.9", default-features = false }
safetensors = "0.3.1"
serde = { version = "1.0.171", features = ["derive"] }
serde_json = "1.0.99"