summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNicolas Patry <patry.nicolas@protonmail.com>2023-08-10 19:43:25 +0200
committerNicolas Patry <patry.nicolas@protonmail.com>2023-08-10 19:43:25 +0200
commit379eadc68ebed0e4b78f5b268a70f2cb8cf3cfa4 (patch)
treeb087ccb8a12c3a05d3d170745fa753f4087b3cb8 /Cargo.toml
parent7e4fbc1e175ad918a50faecf7916e79b9805c51b (diff)
downloadcandle-379eadc68ebed0e4b78f5b268a70f2cb8cf3cfa4.tar.gz
candle-379eadc68ebed0e4b78f5b268a70f2cb8cf3cfa4.tar.bz2
candle-379eadc68ebed0e4b78f5b268a70f2cb8cf3cfa4.zip
Working now.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e4cfc667..5b17f336 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
-cudarc = { git = "https://github.com/Narsil/cudarc.git", branch = "sync_alloc", features = ["f16"] }
+cudarc = { version = "0.9.14", features = ["f16"] }
# TODO: Switch back to the official gemm implementation once it has caught up.
gemm = { version = "0.15.6", package = "candle-gemm" }
ggblas = "0.1.2"