summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2024-01-10 16:27:05 +0100
committerGitHub <noreply@github.com>2024-01-10 16:27:05 +0100
commit6e98cf2a925fd276efb1963df1f62381989d41aa (patch)
treecd0afa1ac4a545c2654ec99f1c89ec4f38fbf081 /Cargo.toml
parent2cc124799944032cafb4f43d110f3148721c1443 (diff)
downloadcandle-6e98cf2a925fd276efb1963df1f62381989d41aa.tar.gz
candle-6e98cf2a925fd276efb1963df1f62381989d41aa.tar.bz2
candle-6e98cf2a925fd276efb1963df1f62381989d41aa.zip
Update cudarc requirement from 0.9.14 to 0.10.0 (#1559)
Updates the requirements on [cudarc](https://github.com/coreylowman/cudarc) to permit the latest version. - [Release notes](https://github.com/coreylowman/cudarc/releases) - [Commits](https://github.com/coreylowman/cudarc/compare/v0.9.14...v0.9.15) --- updated-dependencies: - dependency-name: cudarc dependency-type: direct:production ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 19de9593..7eda732c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,7 +41,7 @@ candle-onnx = { path = "./candle-onnx" }
candle-transformers = { path = "./candle-transformers" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
-cudarc = { version = "0.9.14", features = ["f16"] }
+cudarc = { version = "0.10.0", features = ["f16"] }
gemm = { version = "0.16.6", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"
half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] }