summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorEric Buehler <65165915+EricLBuehler@users.noreply.github.com>2024-06-01 02:18:35 -0400
committerGitHub <noreply@github.com>2024-06-01 08:18:35 +0200
commit7abc3b8cd7294f5fa7b3163a04196314972fa8c1 (patch)
tree786c2e432a433df5dac28bf29df52353adba795b /Cargo.toml
parent46012ed31f0415e96751cbe4217d2a49fd680816 (diff)
downloadcandle-7abc3b8cd7294f5fa7b3163a04196314972fa8c1.tar.gz
candle-7abc3b8cd7294f5fa7b3163a04196314972fa8c1.tar.bz2
candle-7abc3b8cd7294f5fa7b3163a04196314972fa8c1.zip
Bump cudarc version to 0.11.4 (#2230)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fdbd9d2b..88a126bf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,7 +43,7 @@ candle-onnx = { path = "./candle-onnx", version = "0.5.1" }
candle-transformers = { path = "./candle-transformers", version = "0.5.1" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
-cudarc = { version = "0.11.3", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
+cudarc = { version = "0.11.4", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
fancy-regex = "0.13.0"
gemm = { version = "0.17.0", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"