summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-09-22 20:44:39 +0200
committerGitHub <noreply@github.com>2024-09-22 20:44:39 +0200
commit8097559c1a293d26cf9cd65d92d9cb4696197c2e (patch)
tree18a0b18e0d1f515b8d83a1847de55a43bef2212b /Cargo.toml
parent829dcfa8dc7dd2b904512e4dc11123e63afa952f (diff)
downloadcandle-8097559c1a293d26cf9cd65d92d9cb4696197c2e.tar.gz
candle-8097559c1a293d26cf9cd65d92d9cb4696197c2e.tar.bz2
candle-8097559c1a293d26cf9cd65d92d9cb4696197c2e.zip
Move the candle version to 0.7.1. (#2495)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f9f1eb42..c0aa110c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,7 @@ exclude = [
resolver = "2"
[workspace.package]
-version = "0.7.0"
+version = "0.7.1"
edition = "2021"
description = "Minimalist ML framework."
repository = "https://github.com/huggingface/candle"
@@ -33,14 +33,14 @@ ab_glyph = "0.2.23"
accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
-candle = { path = "./candle-core", package = "candle-core", version = "0.7.0" }
-candle-datasets = { path = "./candle-datasets", version = "0.7.0" }
-candle-flash-attn = { path = "./candle-flash-attn", version = "0.7.0" }
-candle-kernels = { path = "./candle-kernels", version = "0.7.0" }
-candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.7.0" }
-candle-nn = { path = "./candle-nn", version = "0.7.0" }
-candle-onnx = { path = "./candle-onnx", version = "0.7.0" }
-candle-transformers = { path = "./candle-transformers", version = "0.7.0" }
+candle = { path = "./candle-core", package = "candle-core", version = "0.7.1" }
+candle-datasets = { path = "./candle-datasets", version = "0.7.1" }
+candle-flash-attn = { path = "./candle-flash-attn", version = "0.7.1" }
+candle-kernels = { path = "./candle-kernels", version = "0.7.1" }
+candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.7.1" }
+candle-nn = { path = "./candle-nn", version = "0.7.1" }
+candle-onnx = { path = "./candle-onnx", version = "0.7.1" }
+candle-transformers = { path = "./candle-transformers", version = "0.7.1" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
cudarc = { version = "0.12.1", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }