summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-09-22 20:32:29 +0200
committerGitHub <noreply@github.com>2024-09-22 20:32:29 +0200
commit829dcfa8dc7dd2b904512e4dc11123e63afa952f (patch)
tree04f1b941127fa213bfc030c612f13a0c4c76dadc /Cargo.toml
parentc2fca0ca111813041d235fcd8a6bdc4393ec5d8e (diff)
downloadcandle-829dcfa8dc7dd2b904512e4dc11123e63afa952f.tar.gz
candle-829dcfa8dc7dd2b904512e4dc11123e63afa952f.tar.bz2
candle-829dcfa8dc7dd2b904512e4dc11123e63afa952f.zip
Update cudarc to 0.12.1. (#2494)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e29d61d3..f9f1eb42 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,7 +43,7 @@ candle-onnx = { path = "./candle-onnx", version = "0.7.0" }
candle-transformers = { path = "./candle-transformers", version = "0.7.0" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
-cudarc = { version = "0.12.0", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
+cudarc = { version = "0.12.1", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
fancy-regex = "0.13.0"
gemm = { version = "0.17.0", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"