summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNicolas Patry <patry.nicolas@protonmail.com>2023-12-20 15:37:31 +0100
committerGitHub <noreply@github.com>2023-12-20 15:37:31 +0100
commit9fc210fae8175a180dba8c28aa8e5975868a237c (patch)
tree5c009b11e1c11f20c99d1546849a00a063e068c0 /Cargo.toml
parent96f1a28e390fceeaa12b3272c8ac5dcccc8eb5fa (diff)
parent9b5e4843a63180a2803b1e836b4ca90f14281d03 (diff)
downloadcandle-9fc210fae8175a180dba8c28aa8e5975868a237c.tar.gz
candle-9fc210fae8175a180dba8c28aa8e5975868a237c.tar.bz2
candle-9fc210fae8175a180dba8c28aa8e5975868a237c.zip
Merge pull request #1318 from huggingface/metal4
Starting to fix some tests.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c0e520f3..c13b2bc6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,6 +32,7 @@ accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
+criterion = { version = "0.5.1", default-features=false }
cudarc = { version = "0.9.14", features = ["f16"] }
gemm = { version = "0.16.6", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"
@@ -61,7 +62,7 @@ tracing-subscriber = "0.3.7"
wav = "1.0.0"
yoke = { version = "0.7.2", features = ["derive"] }
zip = { version = "0.6.6", default-features = false }
-metal = { version = "0.27.1", features = ["mps"], package="candle-metal" }
+metal = { version = "0.27.0", features = ["mps"]}
[profile.release-with-debug]
inherits = "release"