summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-05-09 10:35:44 +0200
committerGitHub <noreply@github.com>2024-05-09 10:35:44 +0200
commitd9bc5ec15164ecb583dbb25653edd89e08e6cbd0 (patch)
treef7adb856a034d0ca4f0900b56b142a72fb177925 /Cargo.toml
parent84328e2b607793b185148fa32489616c4bb7c749 (diff)
downloadcandle-d9bc5ec15164ecb583dbb25653edd89e08e6cbd0.tar.gz
candle-d9bc5ec15164ecb583dbb25653edd89e08e6cbd0.tar.bz2
candle-d9bc5ec15164ecb583dbb25653edd89e08e6cbd0.zip
Switch cudarc back to dynamic linking. (#2176)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bdafbf45..6f2ec0f7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,7 +43,7 @@ candle-onnx = { path = "./candle-onnx", version = "0.5.1" }
candle-transformers = { path = "./candle-transformers", version = "0.5.1" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
-cudarc = { version = "0.11.1", features = ["f16", "cuda-version-from-build-system"] }
+cudarc = { version = "0.11.1", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
fancy-regex = "0.13.0"
gemm = { version = "0.17.0", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"