summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-10-13 07:40:20 +0200
committerGitHub <noreply@github.com>2023-10-13 06:40:20 +0100
commiteefad2b95f284142e5ef45ecb1a49937a082ef12 (patch)
tree77cb8a3b1b9741598befab725b15b2df33388ae1 /Cargo.toml
parent5e6df4a3f74551cee2fc59f5356816e2f0abedc5 (diff)
downloadcandle-eefad2b95f284142e5ef45ecb1a49937a082ef12.tar.gz
candle-eefad2b95f284142e5ef45ecb1a49937a082ef12.tar.bz2
candle-eefad2b95f284142e5ef45ecb1a49937a082ef12.zip
Update to gemm 0.16.1 (#1083)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9c118191..ee3f1f63 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,7 +34,7 @@ anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
cudarc = { version = "0.9.14", features = ["f16"] }
-gemm = { version = "0.16.0", features = ["wasm-simd128-enable"] }
+gemm = { version = "0.16.1", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"
half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] }
image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] }